AWS RDS Cluster must be on a supported engine version

Tenacity Id

Risk Level

Categories

rds-018

3

Last Updated:

April 21, 2022

To ensure the security of all deployments, RDS must be configured using a supported version.To comply with this requirements please ensure you meet the minimum supported version described within the 'parameters' below.